App update missing Community forum

Just updated the Eufy Security app on iOS to Version 2.2.0. Now the Community tab, forum is missing? Anyone experiencing this?

Still there on iOS14 and iPhone XS with 2.2.0_603

What’s the changelog?
Also, not an iOS guy, but have you rebooted your phone?

Yep, rebooted iPhone and iPad, still missing?
Updated to app Version 2.2.0_603 today, then noticed missing? Now I need to login via a web page to view and comment!

Do you have the screenshot for your app interface, I can forward to the development team. Thanks

See attached, hopefully this can be resolved, thanks @Mengdi

I’ve checked with PM, it may be caused by the data not being updated after the updated version.
Could you please delete the app after logging out, re-download it and log in, it should be OK

@Mengdi logged out and deleted app, re-downloaded logged in still the same? Community tab still missing, tried on both iPhone and iPad. Partners account via family and friends is the same since update Community tab is missing?

I will ask the supporting team to contact you.

Thanks, hopefully they can resolve. It’s very inconvenient logging in via web page!

I’m getting exactly the same using the latest app update on both my iPhone XR (iOS14.0.1) and iPad (iPadOS14.0.1), so not just a one off.
Got round it temporarily by saving a link to the Community web page to my home page until Eufy find the solution.

Same as @stevejeffery I believe mine updated today. I’m not having very good luck with updates from Eufy.

I will forward all your emails to the supporting team.

@Mengdi I just updated my app to 2.2.0_603 and it’s missing the menu option for community. I checked before update and it was there.

I’ve checked with the software manager, it is a bug for new version. They are already fixing it.


Thank you @Mengdi :+1:

Mine is fixed now. Thanks @Mengdi

Still not fixed or working for me? Since update cameras no longer notifying motion? Turning camera off then back on, restarting Homebase solves the problem, but happens again the next day? What is happening? Never had these problems before. @Mengdi any help would be appreciated! Are Eufy having any server problems?

Update today fixed the missing Community Forum for me👍

New app update today has also fixed the missing community tab! Thanks Eufy, thanks @Mengdi