Any body have this problem?

What happens if you eject the card and insert it again?

Did it take you through the format process when you first inserted it?

My homebase 2 come without microsd only usb

Do you have an indoor cam?
And are you on iOS 14?

Yes I have 2 cam 2/C

My phone not iphone I have android

I also expected an indoor camera. So it’s two eufycam 2C’s.

What is the firmware version the homebase 2 is on?
Have you tried resetting the device, or format the memory?

If nothing helps, contact eufy support and/or return the device.

firmware version 2.1.2.2h

Yes i try reset device, also try format the memory but nothing help

Thank you for help me

It’s very odd that it says something about an sd card.
Definitely write to support, they will most likely recommend a replacement.
I hope for you that you bought it directly from them or that it is not too long ago you bought it.

Good luck! :slight_smile:

The Homebase 2 should have 16GB of built in storage and no need for a SD card. Please try and click on Format to see if it initializes any response from the internal memory. You may have to delete the hombase from your app, press and hold down the tiny reset button on the homebase and then readd it to the app and see if that has fixed the issue.

If all else fails reach out to support@eufylife.com, let them know the issue and provide them with the serial number and order number to help expedite the process

I try click format

also try reset my homebase after resetting a new problem appeared :sweat_smile:

every moment unable to connect to homebase !!!

Very odd indeed. Have you tried resetting the device, unplugging it after reset to it reboots and says ‘hello to eufy’?
That has cleared a storage problem I had. If that fails, contact support right away, don’t waste a minute more.

Yes i did , but same problem :pensive:

Now am contacted support, and wait the response

Thanks for help

Have you tried “Repair” or “Clear Storage” options?

Yes if i click Repair

And if i click clear storage nothing to happen !!