All my cameras not working anymore this morning

Dear Community

Not sure if any of you experience this before.
I have a setup with 6 cameras. yesterday all of them were working perfectly
This morning, 5 out of 6 can’s play live feed anymore.
I tried to reboot the home Bose -> No result
I tried to disable the camera from the App -> Can’t be reached
I tried to press the synch button on the camera -> no result
Every time I go in the App and hit the play button I get the same error message on screen " Add a camera or sensor" Close or Retry
I really don’t understand how it could happen overnight…
I finally tried to remove one of the camera and re add it and then it worked…
I’m not really willing to do that for all of them, I would like to understand the root cause.
If any of you already faced the issue, i’m keen to get some feedback.
I also raised the point to the support team.
Thanks Guys.

Right now you will have to keep the ladder close by. This has been a ongoing problem for a long time with no fix. I have no idea what the root cause is and I guess since there have not been a fix the company doesn’t or do not know how to fix it.