Alarm System - Cannot Arm via Alexa Routine

So I am posting this here because when I click on the support tab and click alarm system, it says the page does not exist.

Essentially, until about 4-5 days ago, I was able to trigger an Alexa routine to place my Homebase 2 in either ARM STAY or ARM AWAY mode. It no longer works. I have tried resetting the Homebase. I have tried unlinking Eufy from Alexa. I have tried manually triggering the Alexa routine. Nothing works.

I can tell Alexa to ARM STAY or ARM AWAY and it will work. However, I have an entire bedtime routine and part of that involves arming the system.

I know this may be kind of confusing so I am happy to provide clarification if needed.


  • Max
1 Like

Had similar happen to me. Have no idea why it suddenly stopped working. In my case I just had a simple routine to do ‘arm away.’ To get around it I removed the ‘arm away’ part of the routine where I selected it from the chime device pull down. I the selected in the Alexa ‘Add Action’ and then ‘Custom’ and typed ‘arm away’. Also added a notification to that routine so I got a message that the chime was disarmed on my phone. Again, no idea why this worked but selecting the same from the chime options stopped working.

I read something similar about the Google Assistant. It was disabled due to some technical problems.
Have you written to about this?